Deed Drafting

Deed Drafting Program

The purpose of the Deed Drafting Program is to enable the Right-of-Way Unit to generate a deed description and parcel map of each property affected by the construction or rehabilitation of a highway. The program generates a meets and bounds deed description, which may be recorded in the county tax office. The parcel map may also be used as an aid in negotiating with the property owner. At the agents discretion the parcel map may display any of the topographical features used in the design process. It will also contain a meets and bounds table and area of each Right-of-Way taking or easement.

Overview

Location and Survey will create a design file. This file will always be named TIP#_Deed.dgn. This design file will be the master design file for this project TIP# and is used to keep track of which parcels have had deed description generated.

Once files have been transferred and the master design file (TIP#_Deed.dgn) created, the design files created by Roadway Design must be referenced to it. This should be done using the mdl application “RFMGR”. Next the master file is set to display only those lines and features needed to locate the property, the ROW takings, and easements. Once all files are referenced the user may begin generating the deed descriptions and parcel maps.

Using the “DDRAFT” mdl application, deed descriptions and parcel maps are generated.

OPTIONAL FOR ROADWAY DESIGN

The user is given the option of selecting which topographic features are to be plotted on the parcel map. Now the Point of Beginning (P.O.B.), which will be used in the deed description, must be located and described. One of the three standard POB descriptions may be used or a unique POB description for this parcel may be developed. Once the POB is established the GET option is used to automatically generate the deed description and the parcel map. The GET option requires the user to key a file name for the deed description and parcel map. The DDraft program then extracts the necessary information from the master and reference files to create a deed description file (*.txt) and a parcel map design file (*.tak). The program then displays the parcel map in a MicroStation window. At this point selecting the PLOT button can plot the file. The text file containing the deed description is also stored and may be included in the Microsoft word document that contains other related deed information.

Once these steps are complete the user may return to the master design file and generate the deed description and parcel map for other parcels.
Deed Drafting

INDEX

File set up instructions...........................................................................................................1

Components of the NC Deed Drafting dialog box.................................................................5

Interaction between MicroStation and Deed Drafting Program.................................13

DDRAFT PROGRAM'S WORK LOOP..................................................................................14

Type 1
Parcel with Right of way (Left ROW), Construction Easement (Left ease), and
Temporary Drainage Easement (Left TDE) on one side......................................................19

Type 2
Parcel with Right of way (Rite ROW), Construction Easement (Rite Ease), and
Permanent Drainage Easement (Rite PDE) on one side....................................................21

Type 3
Parcel with DESIGN ERRORS, no new right of way, permanent Drainage
easements (PDE), Construction Easements (Left Ease),..................................................23

Type 4
Parcel with left and right of centerline areas – Right of Way (Left ROW) (Rite
ROW), Permanent Drainage Easements (PDE), and Construction Easement (Rite
Ease).........................................................................................................................................26

TYPE 5
Parcel with areas left and right of centerline as with new alignments. Use Type 1
and Type 2 as reference........................................................................................................27

Type 6
Parcel with mixed areas. Areas left and right of centerline with residual areas left,
Right of Way left and right of centerline, Permanent Drainage Easement (PDE), and
Construction Easement. Parcel total area is incomplete. Use Type 2 and Type 4 as
reference..................................................................................................................................28
Deed Drafting

Detail Instructions

Step 1.

The first step in developing deed descriptions and parcel maps is to set-up TIP# directory that will separate the files for this project from others. All files pertaining to this project should be stored in this TIP# directory. *(By using a unique TIP# directory for each project the user will be able to have identical filenames within different projects.)* In each project directory the DDraft mdl application will automatically create a sub-directory for each parcel. The parcel sub-directory will hold the deed description, the parcel map, and the various type deeds for a particular parcel.

Step 2.

<table>
<thead>
<tr>
<th>File extension</th>
<th>type of mapping data in the file</th>
</tr>
</thead>
<tbody>
<tr>
<td>.dgn* .prl*</td>
<td>property lines, existing right-of-way line, existing</td>
</tr>
<tr>
<td>(L&amp;S- Pho)</td>
<td>casement line, and any symbols associated with this type line work</td>
</tr>
<tr>
<td>.pln*</td>
<td>any topographical features collected by the Photogrammetric or</td>
</tr>
<tr>
<td></td>
<td>Location and Surveys Units, (i.e. trees, shrubs, woods, buildings,</td>
</tr>
<tr>
<td></td>
<td>fences, and any other natural or manmade objects) (L&amp;S- Pho)</td>
</tr>
<tr>
<td>.aln</td>
<td>the existing alignment (L&amp;S- Pho)</td>
</tr>
<tr>
<td>.tsh</td>
<td>title sheet (Rdwy)</td>
</tr>
<tr>
<td>.typ</td>
<td>typical sections and other details (Rdwy)</td>
</tr>
<tr>
<td>.sum</td>
<td>summary of quantities for various items (Rdwy)</td>
</tr>
<tr>
<td>.dsn*</td>
<td>proposed (design) alignment, edge of pavement lines, curb and</td>
</tr>
<tr>
<td></td>
<td>gutter line, and other design details. (Rdwy)</td>
</tr>
<tr>
<td>.drn</td>
<td>proposed drainage design</td>
</tr>
<tr>
<td>.row*</td>
<td>line work for all right-of-way areas (Rdwy)</td>
</tr>
<tr>
<td>.psh</td>
<td>plan sheet borders. Other files are referenced to the .psh file to</td>
</tr>
<tr>
<td></td>
<td>produce the plan sheets. (Rdwy)</td>
</tr>
<tr>
<td>.lay</td>
<td>layout of how each plan sheet will be positioned</td>
</tr>
<tr>
<td>.pfl</td>
<td>profile sheets (Rdwy)</td>
</tr>
<tr>
<td>.det</td>
<td>design of detours (Rdwy)</td>
</tr>
<tr>
<td>.pat</td>
<td>various patterned lines (Rdwy)</td>
</tr>
<tr>
<td>.sdp</td>
<td>GEOPAK shapes (Rdwy)</td>
</tr>
<tr>
<td>.eop*</td>
<td>existing edge of pavement lines (Rdwy)</td>
</tr>
<tr>
<td>.ss</td>
<td>temporary slope stake file (Rdwy)</td>
</tr>
<tr>
<td>.xsc</td>
<td>GEOPAK cross-sections (Rdwy)</td>
</tr>
<tr>
<td>.xpl</td>
<td>GEOPAK cross-section layout (Rdwy)</td>
</tr>
<tr>
<td>.spd</td>
<td>shear point diagram (Rdwy)</td>
</tr>
<tr>
<td>.tcp</td>
<td>traffic control plans</td>
</tr>
<tr>
<td>.ext,ex1,ex2*</td>
<td>extended survey data from location(L&amp;S- Pho)</td>
</tr>
<tr>
<td>.rev,rel, re2*</td>
<td>revised topographical data from Photogrammetry(L&amp;S- Pho)</td>
</tr>
<tr>
<td>.uti</td>
<td>Utility information file. (L&amp;S- Pho)</td>
</tr>
<tr>
<td>.gpk</td>
<td>GEOPAK Database file (L&amp;S- Pho) (Rdwy)</td>
</tr>
</tbody>
</table>

The asterisk* denotes file type which should be referenced to the master design file for use by the deed drafting program.

Step 3.

The next step is to start MicroStation and enter the master design file (TIP#_Deed.dgn).
Deed Drafting

Step 4.

After MicroStation has been started, the files copied to the local PC must be referenced to the master design file (TIP#_Deed.dgn). This forms the mapping from which the right of way parcels, easements, and taking will be extracted. The RFMGR mdl application is used to reference files because files with different working units cannot be referenced without doing some special things.

Step 5.

Now it is time to decide which levels and reference files will be displayed and which will not. Turning off certain levels in the reference files and in some cases the entire reference file will make the screen display of a parcel much easier to read. Only those lines, which must be physically identified, need to be displayed on the screen. Even thou the user wishes to see a feature on the parcel map it is NOT necessary to display it to the screen. However, it is necessary to have the feature attached as a reference file. As a general rule only the following levels and/or reference files should be displayed. In the property and topo reference files (extension .prl, and .pln) turn on levels 12, 13, 32 and 33, all others may be turned off. In the .dsn (alignment) file, turn off all levels except 2. All levels should be turned ON in the .row and the TIP#_Deed.dgn files. No other reference files are needed.

At this time the update sequence for the active and reference files should be established. From MSCW File>Reference dialog Settings, the active file should be set to update LAST. This displays the active file over or on top of the entire reference file. Lines in a reference file will not cover up any lines in the active file, making it easier to track.

After the display and update sequence has been set the user should then save these settings. From the MSCW select ‘FILE’ and from the drop-down list select SAVE SETTING Or hit Ctrl-f, This makes the update sequence permanent.

Steps 1 through 5 should be done only once per project. Once a project is set-up it will remain so unless some files are deleted or the reference file attachments modified.

Step 6.

Next the user should start the mdl application DDraft which is used to extract the deed descriptions and parcel maps from the design files. There are three ways which this application may be started. First, from the RD_DSN menu for MDL applications, select the deed-draft icon. Second by selecting UTILITIES from the menu bar, and then from the drop-down menu which appears select MDL APPLICATION. This option will cause the MDL dialog box to appear on the screen. This dialog box has two areas, the upper area labeled LOADED APPLICATIONS and a lower area titled AVAILABLE APPLICATIONS. From the available application area (lower) the “DDraft” mdl application should be selected. If it is selected by clicking the left mouse button once the user must then proceed to click on the LOAD dialog button. In either case the DDRAFT dialog box should appear on the screen. Once the DDraft dialog box is visible the MDL dialog box may be dismissed by clicking the left mouse button on the ‘x’ box in the upper right corner of the dialog.

The third way to begin the “DDraft” mdl application is by key-in. In the key-in area of the MicroStation screen key the following command – “mdl load DDraft” and press the <enter> key. The DDraft dialog box should appear on the screen.

Once the DDraft mdl application is started the DDRAFT dialog box will appear on the screen. See the section of this document title Components of the DDraft dialog box for detailed information about each item in the dialog box.
Deed Drafting

Components of the DDraft dialog box

The following section will explain each of the DDraft dialog buttons and drop down list and why and when they should be used.

Find.

The Find button is used to locate a particular piece of property in the design file. It alleviates the problem of having to pan around the design file trying to find a property. To initiate the FIND command simply click the left mouse button on the FIND button, this will cause the RW PARCEL FINDER dialog box to appear. Using this dialog box a parcel may be located by the owner name or parcel number.

To find parcels by owner name, make certain the radio button to the left of the parcel owner label is turned on (dark center), next key in the full or partial name of the property owner in the field provided, and then click the FIND button. If the user wishes to find the parcel by property number, the radio button to the left of the parcel number label should be turned on. Next key the parcel number in the field provided and click the FIND button.

Whether searching by owner or number, once the FIND button has been clicked the program will begin searching the design file for a matching name or number. When a match is found the program will window area around the name or number and pause execution. If this is not the correct parcel the user may press the FIND button again and the program will continue to search the file starting at the point it was paused. The user may continue to press the FIND button until the correct parcel is located or until the entire design file has been searched. If the owner or number is not found a message is displayed. Once the correct parcel is located the DONE button must be clicked to dismiss the RW PARCEL FINDER dialog box.

As an alternative to the FIND command the user may use the MicroStation view control commands (pan, zoom-out, window area, etc.) to locate a particular parcel. If a parcel is known to be adjacent to the one just completed one of the view control commands may be used to move the view over to that area of the design file.

Once the correct parcel is located, it will be necessary for the user to position the parcel on the PC screen. Any of the view control commands may be used to give the user the best view of the parcel. Remember the dialog box may be dragged around on the screen.
Deed Drafting

Parcel Type

The Parcel Type button of the dialog box is used to set the type of boundary that is being identified. When the left mouse button is clicked on the parcel type button an option list appears with 12 choices. As the user is going through the process of identifying parcels, takings, and easements the item displayed on the Parcel Type button must reflect the type area being defined. The parcel type and parcel mode buttons work in conjunction with each other. The parcel type signifies the type parcel being identified while the mode button indicates if the parcel is Begin ID, Ended, or Aborted. Once an area is completely identified the user should return to the Parcel Type button and choose the item for the next parcel type. The twelve choices offered by the Parcel Type button are: Parcels, Centerline, Left Right-of-way (ROW), Right Right-of-Way (ROW), Left Temporary Drainage Easement (TDE), Right Temporary Drainage Easement (TDE), Left Permanent Drainage Easement (PDE), Right Permanent Drainage Easement (PDE), Left Temporary Construction Easement (TCE), Right Temporary Construction Easement (TCE), Left Other, and Right Other. The following details each item in the option list and what type boundaries are to be defined when each item is active.

PARCELS – The PARCELS item must be displayed on the parcel type button when the user is defining Property boundaries. A property boundary includes property lines, existing easement or right-of-way lines, centerline of existing roads, creeks, and railroads, existing edges of pavement lines, and any state, county, or town limits. The PARCELS item must be used to identify each parcel and must be completed before any other boundaries pertaining to this property are identified. When the Parcels item is active only those lines with the correct symbology may be identified. A parcel must be completely defined before any right-of-way or easement areas are identified. The parcel must also be closed (i.e. the beginning point must be same as ending point). If a parcel is not closed the program will generate a line which closes the property boundary. This line will be ignored in all deed descriptions and parcel maps. This closing line will always be Olive Drab green in color.

CENTERLINE-- The Centerline item is used to designate the Design centerline of the proposed roadway. The DDraft program uses the centerline information to distinguish right from left. This option is only used if the property boundary crosses the Centerline of the proposed roadway. When this item is active only the program will accept those lines with symbology for a Proposed Centerline. Once a parcel is defined and the Centerline identified the program will ask the user to distinguish the left side of the parcel from the right. This is done by displaying one side of the parcel with a RED outline and the other with a BLUE outline. By clicking the red or blue button on a dialog the user must answer the question is the left side red or blue. After this the program is able to determined right from left for this parcel.

LEFT ROW – The Left Right-of-Way item is used when the shape or boundary of the right-of-way on the left side of the proposed roadway is being established. When this item is active only those lines with symbology for right-of-way lines or shapes are acceptable. Once the line or shape for the left right-of-way is completely identified the program will outline the shape with a red line and fill the area in green.

RITE ROW - The Right Right-of-Way item is used when the shape or boundary of the right-of-way, on the right side of the proposed roadway is being established. When this item is active only those lines with symbology for right-of-way lines or shapes are
Deed Drafting

acceptable. Once the lines or shape for the left right-of-way is completely identified the program will outline the shape with a red line and fill the area in green.

LEFT TDE – This item must be displayed on the parcel type button when the user is defining a Left Temporary Drainage Easement. When the Left TDE item is active only those lines or shapes with symbology for Temporary Drainage Easements will be accepted. Once all lines or shapes for the Left TDE have been defined the shape will appear with a blue outline and the area filled in gray.

RITE TDE – This item must be displayed on the parcel type button when the user is defining a Right Temporary Drainage Easement. When the RITE TDE item is active only those lines or shapes with symbology for Temporary Drainage Easements will be accepted. Once all lines or shape for the RITE TDE have been defined the shape will appear with a blue outline and the area filled in gray.

LEFT PDE – The Left PDE item is used to identify the lines or shapes for the Permanent Drainage Easements on the left side of the proposed roadway. When this item is active only those lines or shapes with symbology for a permanent drainage easement will be accepted. When the area of the left permanent drainage easement has been completely identified the outline of the area will be green and filled with purple.

RITE PDE - The RITE PDE item is used to identify the lines or shapes for the Permanent Drainage Easements on the right side of the proposed roadway. When this item is active only those lines or shapes with symbology for a permanent drainage easement will be accepted. When the area of the right permanent drainage easement has been completely identified the outline will be green and the area filled with purple.

LEFT EASE – The LEFT EASE item must be displayed on the parcel type button when the user is defining temporary construction easements on the left side of the proposed roadway. When the Left EASE item is active only those lines or shapes with symbology for Temporary Construction Easements will be accepted. Once all lines or shapes for the Left EASE have been defined the shape will appear with an orange outline and the area filled in yellow.

RITE EASE - The RITE EASE item must be displayed on the parcel type button when the user is defining temporary construction easements on the right side of the proposed roadway. When the RITE EASE item is active only those lines or shapes with symbology for Temporary Construction Easements will be accepted. Once all lines or shapes for the RITE EASE have been defined the shape will appear with an orange outline and the area filled in yellow.

LEFT OTHER - The LEFT OTHER item must be displayed on the parcel type button when the user is defining a taking or easement for which there are no other appropriate keys. An example of a LEFT OTHER type taking or easement would be an uneconomic remnant. When the LEFT OTHER type taking or easement is active any line which is identified as a taking or easement boundary will be accepted as being correct. The program does not check for the correct symbology. Once all lines for the LEFT OTHER have been defined the shape will appear with a teal blue outline and the area filled in greenish brown.
Deed Drafting

RITE OTHER - The RITE OTHER item must be displayed on the parcel type button when the user is defining a taking or easement for which there are no other appropriate selection. An example of a RITE OTHER type taking or easement would be an uneconomic remnant. When the RITE OTHER type taking or easement is active any line which is identified as a taking or easement boundary will be accepted as being correct. The program does not check for the correct symbology. Once all lines for the RITE OTHER have been defined the shape will appear with a teal blue outline and the area filled in greenish brown.

Parcel Mode

The PARCEL MODE button is an option button that sets the present mode for the active PARCEL TYPE. The PARCEL MODE button mode has four items, which determine when the user may begin the definition of a new area, when the line work for the area may be collected, when the area definition is completed, or when the area definition may be aborted. The four items contained on the PARCEL MODE button are ‘Beg ID’, ‘ID Lines’, ‘End ID’, ‘Abort ID’ and ‘Remaindr’. The functions of each of the four items are as follows:

‘BEG ID’ – The ‘Beg ID’ parcel mode is set before any line or shape for a parcel type can be identified. This mode sets program structures and other items to the correct initial values. Each time the user switches the PARCEL TYPE option button the PARCEL MODE will automatically reset to the ‘Beg ID’ mode. However, the user is required to select the ‘Beg ID’ mode if area identification is aborted. The only other time the user will select the ‘Beg ID’ mode is when two parcels of the same type are being collected back to back. For example, if a property has two distinctly different temporary construction easement areas, the user would identify the boundaries of the first easement, then set the parcel mode button to ‘End ID’ mode. This would complete the definition of the first easement. Rather than having to go to the PARCEL TYPE button and reselect the LEFT or RITE EASE button, the ‘Beg ID’ option from the PARCEL MODE button would be selected. This would reset all the program structures to their correct initial values and the user would then be ready to identify the line work for the second temporary construction easement.

‘ID LINES’ – The ‘ID Lines’ mode is set when the user is ready to begin identifying the line work which defines the boundary of a parcel, taking, or easement. This mode must be set immediately after the ‘Beg ID’ mode has been set. The ‘ID Lines’ mode is the only mode in which the user is allowed to identify line work. Positioning the mouse pointer on the line identifies lines and clicking the data button on the mouse, the selected line will then highlight. Positioning the mouse pointer on the line and clicking the tentative mouse button(s) may tentatively identify a line. If the line that highlights is not the correct line the user may press the reset mouse button to have the program look for a different line. Once the correct line highlights it must then be accepted by clicking the 'data-mouse' button. After a line is identified it must be accepted, by again clicking the data mouse button. (See the MicroStation manual for the technique of identifying and accepting MicroStation elements.)

While in the ‘ID Lines’ mode the user should identify all the lines, which make up the parcel, taking or easement boundary. As the user identifies these lines they will highlight. Once all the lines for a parcel, taking or easement have been identified the user should return to the PARCEL MODE button and select the “END ID” mode.
Deed Drafting

‘END ID’ – The ‘END ID’ mode should be set once all the lines or shape for a parcel, taking, or easement have been identified. Once the end mode is set the program will perform certain operations based on the setting of the PARCEL TYPE button. If the parcel type is a parcel, i.e. property boundary, the program checks to see if the parcel is closed. If not it will generate an OD green line to close the parcel shape. In either event the program will generate a solid purple line to denote the property boundary has been accepted.

If the parcel type is one of the right-of-way or easement types it checks the lines identified for an intersection with the parcel boundary. If two intersection points are found the taking or easement lines are good. If less than two intersections are found an error message will be displayed. If the program does not find two intersection points between the parcel and the taking or easement a deed description or parcel map can not be generated. A bad parcel must be done manually or the parcel map (the MicroStation design file) must be modified with the correct information.

If the taking or easement is found to be acceptable the program will outline the shape in a color based on the setting of the PARCEL TYPE button. It will also fill the shape with a color if the Fill Button is active. The following list gives the outline and fill color for each of the PARCEL TYPE settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Outline Color (number)</th>
<th>Fill Color (number)</th>
</tr>
</thead>
<tbody>
<tr>
<td>PARCELS</td>
<td>purple (37)</td>
<td>none</td>
</tr>
<tr>
<td>CENTERLINE</td>
<td></td>
<td></td>
</tr>
<tr>
<td>LEFT ROW</td>
<td>red (51)</td>
<td>green (50)</td>
</tr>
<tr>
<td>RITE ROW</td>
<td>red (67)</td>
<td>green (66)</td>
</tr>
<tr>
<td>LEFT TDE</td>
<td>blue (49)</td>
<td>gray (56)</td>
</tr>
<tr>
<td>RITE TDE</td>
<td>blue (65)</td>
<td>gray (72)</td>
</tr>
<tr>
<td>LEFT PDE</td>
<td>green (82)</td>
<td>purple (53)</td>
</tr>
<tr>
<td>RITE PDE</td>
<td>green (98)</td>
<td>purple (69)</td>
</tr>
<tr>
<td>LEFT EASE</td>
<td>orange (54)</td>
<td>yellow (52)</td>
</tr>
<tr>
<td>RITE EASE</td>
<td>orange (70)</td>
<td>yellow (68)</td>
</tr>
<tr>
<td>LEFT OTHER</td>
<td>teal blue (127)</td>
<td>OD green (116)</td>
</tr>
<tr>
<td>RITE OTHER</td>
<td>teal blue (143)</td>
<td>OD green (132)</td>
</tr>
</tbody>
</table>

ABORT ID – The Abort ID parcel mode is selected when the user wishes to end and not save a parcel, taking, or easement definition. At anytime before the ‘END ID’ parcel mode is selected the identification process may be aborted by selecting the ABORT ID item from the parcel mode button. The user should then select the ‘BEG ID’ item or change the PARCEL TYPE item to restart the parcel, taking or easement definition. The ABORT ID only aborts the present parcel, taking or easement definition, any parcel, taking or easement completely identified before the ABORT ID mode is selected is still active and good.

REMAINDR – The Remaindr Parcel Mode is selected when the user wishes to take the remaining part of a parcel and have it described as a taking or easement. The type of taking or easement is determined by the state of the Parcel Type button. The remainder of a parcel is that portion of the parcel, which has not been identified as being any right-of-way taking or other type easement. If a parcel is identified and no right-of-way or easement areas have been defined, the remainder of the parcel is the entire parcel. If a parcel and a centerline have been defined then the remainder of the parcel is
Deed Drafting

the left or right side of the parcel depending on which parcel type is displayed on the parcel type button.

P.O.B OPTIONAL FOR ROADWAY DESIGN PAGES 10 TO 12
The P.O.B. button is used to establish and define the Point of Beginning reference point to be used in the Deed Description. This point must be located on the parcel map before the deed description or the parcel map can be generated. Click the left mouse button on the POB option button and a MicroStation prompt will appear. The user must enter a MicroStation data point to the exact location of the POB. Once this is done the POB dialog box appears. The user then selects one of the predefined POB reference point descriptions or keys a unique description.

To key a unique POB description, click the left mouse button on the key-in area of the dialog box and start typing a description. When the description is complete the user may click on the DONE button or select the type of deeds, which are needed with this parcel.

Also available are three predefined POB descriptions. When one of the predefined buttons is clicked a description will appear in the window. The user may add names, modify the predefined text, or make additions to the description. If necessary the description may be modified later when it becomes part of a Word document.

Also on the POB dialog box are five check boxes labels RWD1, RWD1-2, DRAINAGE, T-EASE, WARRANTY. These boxes correspond to the various types of deeds that may be needed for each parcel. By checking the appropriate box the program will store a deed of this type in the sub-folder for this parcel. Using Microsoft Word, the deed description for the parcel, taking, or easement may be inserted into the word document.

A POB, Point of Beginning must be defined and described for each parcel before the GET option to generate the deed description and parcel map may be selected. The GET button on the dialog box will remain grayed out until the Settings and a POB reference point has been established. (A grayed out button does not work until the all the needed information has been supplied.)

If the POB reference point dialog box is to be dismissed without describing a POB the user may click the CANCEL button. This has no affect on the program and the Deed Drafting dialog box is again active. If this dialog box is CANCELED the GET option may not be executed.

SCALE
When the SCALE button is clicked it will cause an option list to appear on the screen. From this list the user should select the appropriate scale for this parcel. There are scales listed for metric and English projects. If the program detects this is as an English design file it will automatically gray-out the metric scales and only English scales may be selected. If the MicroStation design file is determined to be metric the English scales will be grayed and only metric scales may be selected. Grayed-out scales may not be selected.

To select a scale move the mouse pointer to the appropriate scale and click the left mouse button. This scale value should then appear on the scale button. If the user first selects a scale, which will not fit an 11 x 17 sheet, it may be changed when the GET option is selected.
Deed Drafting

GET

The GET option button is now used to identify the parcel from which a deed description and parcel map will be generated. The GET option button will remain grayed out until the desired settings have been selected by using the SETTING button and until the POB has been established using the POB button. These two things must have been defined before the GET button will return to its normal color and be ready for use. Once the GET option button is clicked, a MicroStation prompt will appear. At this prompt the user must data point on the parcel boundary to be described. Once the parcel is highlighted the user must issue a second data point to confirm this is the correct parcel. If an incorrect parcel highlights, press the reset button on the mouse until the correct parcel highlights.

Once the parcel is confirmed, the program checks if the parcel will fit on an 11x17 sheet, based on the selected scale. If not a dialog box informs the user of this condition. The user is given the choice of generating the parcel map at the specified scale or returning to the Deed Drafting dialog to change the scale.

In either event the Create Design File dialog box will then appear on the screen. In this dialog box the user should key the folder/file name for the deed description and parcel map must be entered. The deed description file will be the file name with a “.txt” extension. The parcel map will be the file name with a “.tak” extension. It is suggested the parcel number be used for the file name. The program will then do the following: It will create a parcel sub-folder under the current tip folder for this parcel. The name of the parcel sub-folder will be the file name just entered. If the entered file name is numeric it will be appended to “par” to generate the sub-folder name. Under this sub-folder the program will create a deed description file (*.txt), a parcel map file (*.tak) and word documents, one for each type deed selected in the POB reference point dialog box. If a sub-folder with the name keyed in the create design file dialog box already exists, and it is not the current sub-folder, the program will change to this parcel sub-folder and then request the user to key the file name again. The user should re-key the file name.

For example, the user was creating a deed description and parcel map for parcel number 45 on project R2560B. After identifying the parcel, takings, and easements, setting the features, and in the POB reference dialog the user chooses deeds for warranty, t-ease, and drainage. Once the GET option button was selected and “45” keyed as the file name the following files and folder would be created. A parcel sub-folder name “par45” would be created under folder R2560B. In the sub-folder par45 would be a deed description file named “45.txt”, a parcel map named “45.tak”, and deeds with the following names “warranty.doc”, “tempease.doc”, and “drainage.doc”.

All deed files are MICROSOFT WORD documents and must be accessed using MICROSOFT WORD. The parcel map is a MICROSTATION DESIGN file and may only be accessed through MICROSTATION. The deed description is a text file and may be included in the WORD documents or may be accessed through MICROSOFT WORD (it must be loaded as a text only document).

When the GET option button is clicked and the file/folder name entered, if the file already exists the user is given the option to overwrite the file or to enter a new file name. Once the file/folder name is entered the program will extract information from the master design file and write it to the parcel map. Once this process is completed the program will automatically transfer the user to the parcel map file. In this file there will be a display of the parcel map and the meets and bounds tables for each taking or easement in the parcel. The parcel map may then be enhanced, rotated, or additions made. (See MicroStation instruction for the how to on rotating design files.)
Deed Drafting

PLOT SIZE
At the present time only 11x17 plots may be generated from the Deed Drafting program.

PLOT
Once the get option is used to create the parcel map and the user has it displayed on the screen the PLOT option button may be used to generate a hardcopy plot of the parcel. To make plots of the parcel and meets and bounds tables click the left mouse button on the PLOT option button and the QUE MANAGER dialog box is opened. From this dialog the user must select which queue the plots will use, different queues plot on different printers (color or black and white). At this point the program scans the parcel map and for each sheet border located a plot will be generated. Once the plots are queued the Deed Drafting dialog is again active.

FILL
The FILL toggle button turns the filled area display on and off. When takings and easements are generated the program assigns a fill color to each area based on its type. If the fill button is turned on these areas will be outlined and filled with colors specified in the table under the PARCEL MODE section of this document. By clicking the FILL toggle button with the left mouse button the fill area will toggle off and on.

PATTERN
The PATTERN toggle button turns the pattern display on and off. A pattern is a symbol which is repeated the length of a line and is used to make features distinguishable. A woods line is an example of a patterned line. If the pattern toggle were on the user would see the symbols, which represent a woods line. If the pattern toggle were off the user would see a line and NOT the symbols. Pattern lines of note would be a temporary drainage easement, a permanent drainage easement, and construction easement lines. Note line styles and line patterns are different items, line style always displays the identical way.

UNDO
The UNDO button allows the user to undo what has previously been done. If the user has completed the identification of a taking or easement and decides it is incorrect the UNDO button should be clicked until the incorrect area is erased from the screen. Each time the UNDO button is clicked some MicroStation elements are removed from the screen. It could take several clicks of the UNDO button to remove a taking or easement. This button should be used when a taking or easement has been completed and then discovered it was incorrect. If the taking or easement is discovered to be incorrect during the LINE ID mode the ABORT ID may be used.
Deed Drafting

Identification Order of Parcels, Takings, and Easements

The order in which entire properties within a project are identified is immaterial to the DDraft program. However, the order in which the components of a property (i.e. property boundary, ROW taking, TDE Easement, PDE Easements, Construction Easements) is important. The rule of thumb is the user must always define the entire parcel boundary first. Then those takings and/or easement closest to the centerline of the roadway should be identified next. If two easements are thought of as being equal distances from the Centerline then either may be identified first, it will make no difference.

The order in which the property boundary lines are identified (i.e. clockwise or counter-clockwise) will determine the bearing used in defining the line in the meets and bounds table and description. The program will work equally well in either direction, but whether a line has the order and direction of identification will determine a northeast or southwest bearing.

Non-Connecting Lines – Gaps and Dangles

As the user is identifying property lines, ones that are not connected may be encountered. In this case the program will display a dialog box asking if the property lines are to be connected. If ‘NO’ is chosen the identified line is disregarded and the user should select the correct property line.

If ‘YES’ is selected the program will display a red and blue line. The user is then presented with another dialog box asking whether the red or blue line is the correct line to be used in connecting the property lines. If only one property line has been identified the program will request which end of the first property line is to be connected to the second property line. The same red/blue option is used to distinguish the correct end of the line. Occasionally the user may see only a red or blue line. If this is the case, one color of line has covered over the other color of line. It is usually safe to choose the color of the line that is covered over (the one not seen by the user).

Gaps are lines that should intersect but miss each other by a small amount. If this amount is less than a tenth of a foot or meter the program connects the lines and continues. If greater than a tenth the program will display the not connected dialog box. Minimize the file open the .row file and make the connecting intersection, exit, maximize the deed file and reload the reference .row file; and resume your descriptions.

Dangles are lines that should intersect at their endpoints but one or both extend pass the intersection point. If the dangle on a line is less than one-tenth a foot or meter it is ignored by the program. If the dangle on either end of the line is greater than a tenth the program will inform the user.

DDRAFT Program’s Work Loop

Once the DDraft mdl application is started the user should take the following steps in developing the parcel map and deed description.

1. **Find the Property**
   A. Click on the Find Button in the DDraft dialog box.
   B. Enter the Property Owner’s Name or Parcel Number
   C. Click the FIND button in the PARCEL FINDER dialog box
   D. Once the parcel is located click the DONE button to dismiss dialog box.
   E. Using MicroStation view control commands adjust the display to view the entire parcel

2. **Identify the Parcel Boundary**
Deed Drafting

The order in which the property boundary lines are identified (i.e. clockwise or counter-clockwise) will determine the bearing used in defining the line in the meets and bounds table and description. The program will work equally well in either direction, but whether a line has a northeast or southwest bearing will be determined by the order of identification.

A. Click the PARCEL TYPE option button
B. From the options list click on PARCELS (the PARCEL MODE button should read ‘Beg ID’) 
C. Click the PARCEL MODE option button 
D. From the Options list click on ID Line 
E. Identify and accept each line or the shape which makes up the property boundary
F. Once all boundary lines have been identified click the PARCEL MODE button (which should now read ID Line).
G. From the PARCEL MODE options list click ‘End ID’.
H. Parcel should be outlined with a solid purple line (no fill color). A complete parcel boundary must be defined before any taking or easement areas are defined.
I. If the parcel boundary is not closed the program will generate an OD green line which will close the parcel. OD green lines will be ignored in tables and descriptions.

3. Identify the Right-of-Way Taking*
   A. Click the PARCEL TYPE option button
   B. From the options list click on LEFT/RITE ROW (the PARCEL MODE button should read ‘Beg ID’) 
   C. Click the PARCEL MODE option button 
   D. From the Options list click on ID Line 
   E. Identify and accept each line which makes up the Right-of-way area
F. Once all ROW lines or patterns have been identified click the PARCEL MODE button (which should now reads ID Line).
G. From the PARCEL MODE options list click ‘End ID’.
H. Right of way area should be outlined with a solid red line and filled in with green.**

4. Identifying Temporary Drainage Easements*
   A. Click the PARCEL TYPE option button
   B. From the options list click on LEFT/RITE TDE (the PARCEL MODE button should read ‘Beg ID’) 
   C. Click the PARCEL MODE option button 
   D. From the Options list click on ID Line 
   E. Identify and accept each line which makes up the Temporary Drainage Easement.
F. Once all TDE lines or patterns have been identified click the PARCEL MODE Button (which should now reads ID Line).
G. From the PARCEL MODE options list click ‘End ID’.
H. Temporary Drainage Easement should be outlined with a solid blue line and filled in gray.**
Deed Drafting

5. Identifying Permanent Drainage Easements*
   A. Click the PARCEL TYPE option button
   B. From the options list click on LEFT/RITE PDE (the PARCEL MODE button should read ‘Beg ID’)
   C. Click the PARCEL MODE option button
   D. From the Options list click on ID Line
   E. Identify and accept each line which makes up the Permanent Drainage Easement.
   F. Once all PDE lines or patterns have been identified click the PARCEL MODE button (which should now reads ID Line).
   G. From the PARCEL MODE options list click ‘End ID’.
   H. Permanent Drainage Easement should be outlined with a solid green line and filled in with purple.**

6. Identifying Temporary Construction Easements*
   A. Click the PARCEL TYPE option button
   B. From the options list click on LEFT/RITE EASE (the PARCEL MODE button should read ‘Beg ID’)
   C. Click the PARCEL MODE option button
   D. From the Options list click on ID Line
   E. Identify and accept each line which makes up the Temporary Construction Easement.
   F. Once all Construction Easement lines have been identified click the PARCEL MODE button (which should now read ID Line).
   G. From the PARCEL MODE options list click ‘End ID’.
   H. Temporary Construction Easement should be outlined with a solid orange line and filled in with yellow.**

*The order in which the components of a property (i.e. ROW taking, TDE Easement, PDE Easements, Construction Easements) is important. The rule of thumb, after the user defines the entire parcel boundary, then those takings and/or easement closest to the centerline of the roadway should be identified next. If two easements are thought of as being equal distance from the Centerline then either may be identified first, it makes no difference.

**The fill toggle button must be turned on in order to view fill colors.

STEPS 7 THROUGH 12 OPTIONAL FOR ROADWAY

7. Selecting map features
   A. Click the SETTINGS option button. The Setting dialog box is displayed.
   B. From the dialog choose the features to appear on the map or click the ALL button
   C. Click the ACCEPT button when selection is complete
   D. The Settings box is dismissed and Deed Drafting Dialog becomes active

8. Establishing a Point of Beginning (POB) OPTIONS
   A. Click the POB option button. MicroStation prompts to “Identify Reference Point”
   B. Data point the Location of the POB reference point.
   C. POB description dialog box appears
   D. Select a predefined POB description or key-in a unique description
   E. Select which types of deeds are to be used with this property
   F. Click the DONE button when selection is complete
Deed Drafting

G. POB Description box is dismissed and Deed Drafting Dialog becomes active

9. Setting the Mapping Scale
   A. Click the button to the right of the label SCALE
   B. Click the desired scale (grayed-out scale may not be selected)
   C. Scale is set to the selected value

10. Extracting the Parcel, Takings and Easements
    A. Click the GET option button. MicroStation prompt to “Identify Parcel Shape”
    B. Data point the parcel shape - then data point to accept
    C. the Create design file dialog box appears
    D. Key-in name for parcel design file and click OK button
    E. A sub-folder with same name as parcel design file is created
       A parcel map design file (*.tak) is created in the sub-folder
       A deed description text file (*.txt) is created in the sub-folder
       Files for the Selected Deed types are copied to the sub-folder
    F. User is transferred to the parcel map design file
    G. Create design file dialog disappears and Deed Drafting Dialog becomes active

11. Plotting the Parcel Map THIS IS NOT A FUNCTION OF ROADWAY DESIGN
    A. Click the PLOT option button. The Plot Queue Manage dialog box is displayed.
    B. From the displayed list select the correct IPlot queue name
    C. Press the ACCEPT button. Plots for the parcel map and meets and bounds tables are generated.
    D. The Plot Queue Manager box is dismissed and Deed Drafting Dialog becomes active

12. Combining the Deeds and the Deed Descriptions*
    A. Using Microsoft Word open the Deed file (.doc)
    B. After Word is running open the deed description file (.txt)
    D. Copy the deed description from the deed description file (.txt) to the Deed file (.doc)
    D. Complete all information in the Deed (.doc) file
    E. Save the Deed file.

*This must be done for each different type deed (i.e. warranty, drainage, easement, etc)
Deed Drafting

With the transfer of files from Location and Survey, there will be a file with a TIP#_Deed.dgn format. This file is the property shape file you will use to calculate the right-of-way area taken. This is the file in which you will do the actual calculations, using the MDL application Ddraft.ma.

On entering the file for the first time, use reference file manager to attach the right of way file (.row) and the design file (.dsn). In the property and topo reference files (extension .prl, and .pln) turn on levels 12, 13, 32 and 33, all others may be turned off. In the .dsn (alignment) file, turn off all levels except 2. All levels should be turned ON in the .row and the TIP_Deed.dgn files. If there are other reference files attached, the “display” of these reference files may be turned off. This displays only the data that is needed to calculate the taking areas.

To facilitate the process you can set the update sequence so that the .dsn file is the first, the .prl file(s) are next and the .row file is third and the property shape file last. When this has been accomplished - file the design, either by Ctrl-F or MSCW File->Save Settings.

1. Open the file TIP#_Deed.dgn and load the MDL application by key in (MDL Load Ddraft.ma) or use the icon located on the MDL application tool bar. When the dialog box opens you can quickly find a parcel by keying in the parcel number as shown in the following example.

You can ‘Find’ by either Parcel Number or Name of Parcel Owner. Hit the Find button and the application finds the parcel. You then zoom in or out as warranted.
Deed Drafting

TYPE 1 – is a Parcel with right of way, construction easement, and temporary drainage easement on one side of centerline.

1. Begin by identifying the parcel, Select the Parcel Type>Parcel, then the Parcel Mode>Beg ID, choose ‘ID Lines’ and datapoint an element of the parcel. The parcel will highlight, accept. Then under Parcel Mode select ‘End ID’.

2. In this example all new right of way is left of the centerline. In this case it is not necessary to identify the centerline. Select areas in the order they occur outward ‘from the centerline’. (In this example right of way, Construction Easements, and Temporary Drainage Easement.)

Under Parcel Type, Select ‘Left ROW’ and Under Parcel Mode>Begin ID, Select ‘ID Line’ and datapoint the right of way line(s). When the right of way line highlights, accept it. From Parcel Mode, Select ‘End ID’, then Select ROW Shape dialog box will open as shown here.

File: Deed_Drafting.doc
Deed Drafting

3. The next item will be the Permanent Easement. Go to the Parcel Type Button and select "Left PDE", then to the Parcel Mode>Begin ID, and choose 'ID Lines'. In a clockwise movement, datapoint the easement line segments (in this case 3). Accept the line and under Parcel Mode, select 'End ID'. The Select Construction Shape dialog Box opens. Select the color that indicated the easement shape.

4. The next item is Temporary Drainage Easement. From the Parcel Type, Select 'Left TDE' and from Parcel Mode>'Beg ID', select 'ID Line' and tag the TDE elements, from Parcel Mode select 'End ID'. The Select Temp. Drainage Shape dialog box opens. Choose the color the indicates Temporary Drainage Easement. The shape will fill in as shown below.
Deed Drafting

5. Using the ‘POB’ (Point Of Beginning) button, a deed description can be written. The instruction in the lower left corner of the screen “Identify Reference Point>Enter data point”. Select a beginning point on the parcel, this opens the Please Enter Description of P.O.B. Reference Point dialog box. Hit the ‘Done’ Button.

6. Select the ‘Get’ button and the instruction in the lower left corner of the screen is ‘Identify Parcel Shape>Identify element’. Datapoint the shape and accept. This opens the Create Design File dialog box. Enter the parcel number for the file name and select OK.

The program will prefix the number with PAR and a .tak extension, create the file and open it for display. (A directory is automatically created for each parcel with two files, Par#.tak and PAR#.TXT). Occasionally on large parcels you will need to change the plotting scale of the parcel to get it on the 11 x 17 sheet.

8. To return to the deed file, DO NOT EXIT. Under MSCW>File, select the Deed file from the list (It can be reopened without damage or loss). Proceed to the next parcel.

Type 2 – Parcel with right of way, construction easement, and permanent drainage easement on one side of centerline

1. As you start a new parcel, Parcel Type should be set to ‘Parcel’ and Parcel Mode set to ‘Beg ID’. Use the Find button to open the RW Parcel Finder and key in the next parcel number (example 60) or the name of the Parcel Owner.
2. Begin by identifying the parcel, with Parcel Mode set to 'Beg ID'. Select Parcel Type >'Parcel', then select Parcel Mode>Beg ID. Select 'ID Line' and datapoint the shape to highlight and accept. Again under Parcel Mode select 'End ID'.

3. Select the element in the order they advance from the centerline. Under Parcel Type select 'Rite ROW'. From Parcel Mode>Beg ID, choose 'ID Line' and identify the right of way to highlight and accept. Under Parcel Mode select ‘End ID’.

4. The Select ROW Shape dialog box will open for you to choose the red or blue shape for the right of way area.

5. In this case Construct Easements and the Permanent Drainage Easements are at equal distance from the centerline so it does not matter which comes first.

6. From Parcel Type, select ‘Rite PDE’, then from Parcel Mode>Beg ID, ‘ID Line’ Begin by highlighting the elements. When the elements are highlighted accept. From Parcel Mode select ‘End ID’.

7. This will open the Select Perm. Drainage Ease. Shape dialog box asking you to choose the red or blue shape. Select the appropriate color for the PDE shape.

8. From the Parcel Type, select ‘Rite Ease’ and from the Parcel Mode>Beg ID select ‘ID Lines’ and tag the segments of the first easement. From Parcel Mode select ‘End ID’. The Select Construction Easement Shape dialog box opens for you choose the red or blue shape. Select the appropriate color for the shape.

9. From the Parcel Type, select ‘Rite Ease’ and from the Parcel Mode>Beg ID then ‘Line ID’ and tag the segments of the second easement. From Parcel Mode select ‘End ID’. 
Deed Drafting

The Select Construction easement Shape dialog box opens for you choose the red or blue shape. Select the appropriate color for the shape. The completed parcel is shown here.

10. Repeat the process for this parcel as outlined in step 6 through step 9 on sheet 5 to create the parcel directory PAR60.

Type 3 Parcel is with design ERRORS, no new right of way, permanent drainage easement, and construction easements.

1. As you start a new parcel Parcel Type should be set to 'Parcel and Parcel Mode set to 'Beg ID'. Use the find button to open the RW Parcel Finder and key in the next parcel number (example 64) or the name of the Parcel Owner.

2. In this parcel, there is no proposed right of way only Construction Easement and Permanent Drainage Easement.
3. Begin by identifying the parcel, select Parcel Type >'Parcel', select Parcel Mode>Beg ID choose 'ID Line' and datapoint the shape to highlight and accept. Again under Parcel Mode select 'End ID'.

4. From Parcel Type, select 'Left PDE'. Notice that there is a small portion of a PDE at the beginning of the property. From Parcel Mode>Beg ID', 'ID Lines' Begin by highlighting the elements. When the two elements are highlighted, accept. From Parcel Mode select 'End ID'.

5. This will open the Select Perm. Drainage Ease. Shape dialog box asking you to choose the red or blue shape. Select the appropriate color for the PDE shape.

6. From Parcel Type, select 'left PDE'. From Parcel Mode>Beg ID', Begin 'ID Lines' by highlighting the elements. When the three elements are highlighted, accept. From Parcel Mode select 'End ID'.

7. Instead of the Select Perm Drainage Ease Shape dialog box an error message box will appear. This indicates that the easement lines are not drawn as they should be. When we zoom in on the area, there is a gap between the easement and the parcel shape. MINIMIZE the deed file.
Open the .row file and extend the lines to the shape. Exit the .row file, maximize the deed shapes file, and reload the reference .row file and redo the complete shape again.

8. From Parcel Type, select ‘Left PDE’ Note: there is a small portion of a PDE at the beginning of the property. From Parcel Mode>Beg ID. Begin “ID Lines” by highlighting the elements. When the three elements are highlighted, accept. From Parcel Mode select ‘End ID’.

9. This will open the Select Perm, Drainage Ease, Shape dialog box asking you to choose the red or blue shape. Select the appropriate color for the PDE shape.

10. From the Parcel Type, select ‘Left Ease’ and from the Parcel Mode>Beg ID select ‘ID Lines’ and tag the segment of the first easement. From Parcel Mode, select ‘End ID’. The Select Easement Dialog box opens. Select the color RED or BLUE that defines the easement.
Deed Drafting

11. Repeat steps 6 through 8 on sheet 4 to create a deed description for this parcel. You are ready for the next parcel.

Type 4 parcel shows an area on both sides of the centerline where there is a 'total taking' on one side of the centerline.

1. Begin by identifying the parcel. Select Parcel Type>Parcel, then select Parcel Mode>Beg ID. Select 'ID Line' and datapoint the shape to highlight and accept. Again under Parcel Mode select 'End ID'.

2. The next step is to identify the Centerline. Under Parcel Type select centerline (Cntrline). From Parcel Mode>Beg ID select 'ID Line' and tag the centerline and accept. The Select Left Parcel Shape dialog box opens, "Pick RED or BLUE Shape and the LEFT PARCEL SHAPE – click RED or BLUE". SELECT color that indicates the area.

3. Select the 'shape elements' in the order they advance from the centerline. Under Parcel Type select 'Rite ROW'. From Parcel Mode>Beg ID choose 'ID Line' and identify the right of way to highlight and accept. Under Parcel Mode select 'End ID'.

4. The Select ROW Shape dialog box will open for you to choose the red or blue shape for the right of way area. Select the color that corresponds to the right of way shape.

5. From Parcel Type select 'Rite PDE', from Parcel Mode>Beg ID select 'ID Lines', tag the PDE elements and accept. From Parcel Mode select "End ID". Remember a clockwise motion.

6. This will open the Select Perm. Drainage Ease. Shape dialog box asking you to choose the red or blue shape. Select the appropriate color for the PDE shape.
Deed Drafting

7. From the Parcel Type, select ‘Left Ease’ and from the Parcel Mode>Beg ID select ‘ID Lines’ and tag the segment of the first easement. From Parcel Mode select ‘End ID’. The Select Easement Dialog box opens. Select the color for the easement.

8. The next item is Temporary Drainage Easement. From the Parcel Type, select ‘Left TDE’ and from Parcel Mode>Beg ID’, select ‘ID Line’ and tag the TDE elements, from parcel Mode select ‘End ID’. The Select Temp. Drainage Shape dialog box opens. Choose the red box Temporary Drainage Easement. The shape will fill in as shown below.

9. From Parcel Type select ‘Left ROW’ and in Parcel Mode choose ‘Remainder” and the area remaining left will fill in as shown below.

10. Repeat steps 6 and 7 on sheet 4 to create a deed description for this parcel. You are ready for the next parcel.

Type 5 involves a parcel with areas on both sides of the centerline, as with a new location alignment.

1. Start by identifying the parcel, Parcel Type> ”Parcel”. From Parcel Mode>Beg ID, ‘ID Lines’, select parcel, accept and ‘End ID’.

2. From Parcel Type select centerline (centrline), from Parcel Mode>Beg ID, ‘ID Lines” and highlight the centerline segment(s), accept, and ‘End ID’. From the dialog, choose the color for the left side.

3. Starting on one side, to select areas as they progress from the centerline until areas are done. Then do the other side.
Deed Drafting

4. When all areas left and right have been chosen, follow steps 6 through step 9 on sheet 5 to get the area take sheets.

Type 6
This is a mixed bag, areas left and right of the centerline, with a residual area left, the total area is incomplete and it is in a curve. (green line indicates a ‘forced’ property closure)
1. First, identify the parcel as it is given: Parcel Type>Parcel, Parcel Mode>Beg ID, ‘ID lines’. Select the parcel, accept, and ‘End ID’.

2. The next step is to identify the centerline. Under Parcel Type, select centerline (Cntrline). From Parcel Mode>Beg ID select ‘ID Line’ and tag the centerline and accept. The Select Left Parcel Shape dialog box opens, “Pick RED or BLUE Shape and the LEFT PARCEL SHAPE – click RED or BLUE”. Select color of the shape.

3. The left right of way shows area left, but in fact it will be a total taking on the left side. From Parcel Type, ‘Left ROW’, from Parcel Mode>Beg ID ‘ID Lines’, select the right of way line segments and then from Parcel Mode, select 'Remaindr'. The area left of centerline will then be shown as a total taking.

4. Select the element in the order they advance from the centerline. Under Parcel Type select ‘Rite ROW’. From Parcel Mode>Beg ID choose ‘ID Line’ and identify the right of way to highlight and accept. Under Parcel Mode select ‘End ID’. From the dialog select the appropriate color for the shape.

5. From Parcel Type select ‘Rite PDE”, from Parcel Mode>Beg ID select ‘ID Lines’, tag the PDE elements and accept. From Parcel Mode select “End ID”. Remember clockwise motion.
Deed Drafting

6. This will open the Select Perm. Drainage Ease. Shape dialog box asking you to choose the red or blue shape. Select the appropriate color for the PDE shape.

7. For the second PDE repeat the process.

8. Next, proceed to Parcel Type 'Rite Ease.' From Parcel Mode>Beg ID, 'ID lines', select each segment until all are tagged in the first area, accept, then 'End ID'. Select the appropriate color for the shape from the dialog box.

9. Then repeat the process for the second segment. The finished parcel is shown below.

10. Use steps 6 through step 9 on sheet 5 to write the parcel description. Remember you may need to change the plot scale to get the whole parcel on the 11"x17" sheets.