Creating PDF’s with MicroStation Print Organizer (CADD Files)

Using the Traffic Control Workspace

NOTE: IMPORTANT - You must use the current sheet cells. If
the outside sheet fence border is the color red than replace
the cells;

Print Organizer is a batch print utility that focuses on printing multiple files, models, and Project Explorer
links versus just printing the active DGN file.

Print Organizer stores project deliverables in a print set file with a .pset extension. These project
deliverables are represented as a set of organized print definitions. Each print definition consists of a

reference to a DGN file to be published, like a sheet model in a DGN file, along with properties, such as
size, scale, and form name that determine how the DGN file will be published within the print set.

Let’s get started shall we?
1) First connect to the appropriate location of your project files.

2) While in MicroStation invoke the Print Organizer by simply selecting File>Print Organizer from
the top menu. (This can also, be found on the TCP Toolbox)
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Once opened go ahead and select File>Add Files to Set or simply hit the appropriate button as shown
below along the top ribbon.

M Untitled.pset - Print Organizer

File Edit View Tools

NED &Y ERXF|AAY Y

Untitled

The image below displays the resultant dialog box:

-

Create Print Definitions ﬁ

Input files

Print definttion creation options

Print style name:
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Once hitting the Add button the Select Files dialog box will appear already pointing to the default

directory from whence you came when you started the program. (See Below) NICE!

M Select Files I e ‘J
Files: Directories:
B-4176_TC_TCP_02Adgn .. bd 176 traffic rafficcontrol'tcp’,
iB-4176 TC TCF_02A4.dgn P p
B-4176_TC_TCP_10.dan b [P tipprojectsb
B4176_TC_BTCP_01.dgn rbd176
B4176_TC_BTCP_02 dgn [ traffic
B4176_TC_TCP_01.dan - [ trafficcontrol
B4176_TC_TCP_02.dgn 0 P top
B4176_TC_TCP_03.dan 22 final_deliverable
B4176_TC_TCP_(4 dgn 1 New folder
B4176_TC_TCP_05dgn L £ ted
B4176_TC_TCP_06.dgn
B4176_TC_TCP_07.dgn
B4176_TC_TCP_(0S.dgn 57
- = -Cancel
List Files of Type: Drives: -
[MicroStation DGN Files [".dgn] +]  [2 P:\\dot\drsroct0T'praj® -] Help
Add
Bemove

From here you simply select all the design files making up your set of plans. (Don’t worry you can add
others later)

Notice how the Add button is highlighted once you select a file or group of files? Go ahead and Hit this
button once you are through with your selection. (See Below)

M Select Files l e ‘I
Directories:
. bd 176N raffic\trafficcontrolitep®

B-4176_TC_TCP_D2A.dan = [Erph
B-4176_TC_TCP_10.dan N [ tipprojectsb
B4176_TC_BTCP_{1.dan [=rbd176
B4176_TC_BTCP_02.dan [rtraffic
B4176_TC_TCP_01.dan 3 (= trafficcontrol
B4176_TC_TCP_02.dan 1 F=rtep
B4176_TC_TCP_03.dan (7 final_deliverable
B4176_TC_TCP_04.dgn 3 New folder
B4176_TC_TCP_05.dgn Cltext
B4176_TC_TCP_06.dgn
B4176_TC_TCP_07.dgn
B4176_TC_TCP_09.dgn 2

- = = -Cancel
List Files of Type: Drives: -
[MicroStation DG Files [.dgn] v [& F:\dot\dfsroot01\projh ~| Help
pMipprojects-bib 4176\ raffic\trafficcontrolop \B-4176_TC_TCP_02A dan - [ Add
pMipprojects-bb 41 76 raffic trafficcontrol'tep\B-4176_TC_TCP_10.dan =l ;
pMipprojects-b'\b4178\raffic\trafficcontral™cp B4176_TC_TCP_01.dgn Bemove
pMipprojects-bib 4176\ raffic\trafficcontrolep \B4176_TC_TCP_02.dgn -
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Once you are satisfied with your selection (NOTE you can add or remove files) go ahead and hit Done.

The result will be reflected in the original Create Print Definition Dialog Box (See Below)

r s |
Create Print Definitions @

Input files

Mipprojectsb'b4 176 rafficMtrafficcontrolop B-4176_TC_TCP_02 -
Mipprojects-bhb 41764 raffictrafficcontrol'tcp ' B-4176_TC_TCP_10.
Mipprojects-b b4 178 raffictrafficcontroltcp B4176_TC_TCP_01.
Mipprojects-b b4 176 raffictrafficcontrol*tcp B4176_TC_TCP_02.«
Mtipprojects-bi b4 178 raffictrafficcontroltep B4176_TC_TCP_03.4 E
Mtipprojects-bib4 176 raffictrafficcontrol*tcp B4176_TC_TCP_04.
Mipprojects-bhb 4176 rafficitrafficcontroltcp B4176_TC_TCP_05.
Mipprojects-bhbd 1764 raffictrafficcontroltcp BA176_TC_TCP_D6.—
“tipprojects-bh4176'traffic trafficcontrol‘tcp\B4176_TC_TCP_07. _
Stimmrnisrta-hihd 1 TR Efic tr=fficcantralen \RATTRE T TOP NG,

1 3

Bemave

fe i iy i e i o s B i B = [ = |

-

Print definition creation options

Print style name:

Manually Specified Options ...

oK || Cancel

The following is an IMPORTANT STEP that you must do prior to proceeding:

Once your Input files are staged within this dialog box you must select a print style definition that you
wish applied to the files. Do this by hitting the magnifying glass found on the dialog box.

Once done you will notice the following dialog box (NOTE: These Print Style Names were specifically
setup for WZTC'’s use) (see listing at the end of your handout)

Apply Print Style 2

Select & print style to apply:

Print Style Name File Mame

£ WZ Defautt
EWZ_Full (2234
EWZ_Haf (1117
LWz Letter (85011)

£ WZ_PDF (Full

£ WZ_PDF (Oversized)
L WZ_Rdwy_Full (22x34)
L WZ_Rdwy_Haf (1117)

TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...

Cancel




WZTC — CADD Training — Creating PDF’s with MicroStation PrintOrganizer

7/24/14

Let’s pick WZ_PDF (Full)

Apply Print Style

Select & print style to apply:

Print Style Name

£ WZ Defautt
EWZ_Full (2234
EWZ_Haf (1117
LWz Letter (85011)

£ WZ_PDF (Full

£ WZ_PDF (Oversized)
L WZ_Rdwy_Full (22x34)
L WZ_Rdwy_Haf (1117)

File Name

TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...
TRAFFIC_CONTROL_Englis...

Cancel

Once selected Hit OK in both this and the subsequent dialog box.

The application will visit each and every design file indicated applying the print style as it goes along.

Name

File Name Model

View Group View

Print Organizer Status

Adding print definitions to set

Lozding design file ‘pitipprojects-bib4176

Print Area

Units

Paper Siz)|

‘traffic'trafficcontrolitcpiB41 ?E_TC_TCF“_EM.dgn'

The final product will contain a listing of all files with the proper print/plot parameters.

The end user should now quickly review the parameters of each file listed to insure the proper results
will be had once submitting for printing.
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Let’s review and make note of things you should be aware of:

The example below depicts some things you may wish to fix prior to saving the pset(more on this later)
and or submitting all of the plots at once. CAN YOU FIND A FEW?

¥l Untitled.pset - Print Organizer

File Edit VYiew Tools
NE & 7wy - |
= Untitled Mame File Mame Madel
..... W B-4176_TC_TCP_02A <Roob>
§ Eﬂ?ﬁg_;gi_gl U B-4176_TC_TCP_024 B-4176_TC_TCP_02Adgn Default
_____ o B 17 TC TCP O W B4176_TC_TCP_01 B4176_TC_TCP_O1don  Defaul
_____ o B 17 TC ToP O W B4176_TC_TCP_01 B4176_TC_TCP_O1don  Defautt
_____ X B 176 T TOP 02 W B4176_TC_TCP_01 B4176_TC_TCP_O1dgn  Defautt
_____ {6t 176 TC ToP 03 U B4176_TC_TCP_O1 B4176_TC_TCP_O1dan  Defaut
_____ 1 Bt 17 TC TCP 04 W B4176_TC_TCP_02 B4176_TC_TCP_02dgn  Defaut
lllll g 4176 TC TCP 05 W B4176_TC_TCP_03 B4176_TC_TCP_03don  Defautt
_____ o B 176 T TOF 06 W B4176_TC_TCP_D4 B4176_TC_TCP_O4dgn  Defautt
_____ {6t 176 T TCP 07 U B4176_TC_TCP_05 B4176_TC_TCP_05dan  Defautt
_____ I Bt 176 T TOF 09 W B4176_TC_TCP_06 B4176_TC_TCP_D6dgn  Defaut
- - W B4176_TC_TCP_07 B4176_TC_TCP_07don  Defaut
W B4176_TC_TCP_0S B4176_TC_TCP_09don  Defautt

1) You more than likely will have to manually sort some of the sheets into the proper order prior to
printing now and in the future.
2) Design Files containing multiple sheets will be listed (using the same name) they will be in the

order as placed in the design file.

a. Firstselect and preview each file (this can be done with either the preview button or by

double clicking on each file)

b. Sort according to your findings

c. Once sorted rename the files
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Renaming the files within Print Organizer

Once you have reviewed the listing of files and sorted them the proper order you will want to rename
them according to the rules set forth for Final Submittal. NOTE we haven’t printed anything yet!

M Untitled.pset - Print Organizer (=] B [
File Edit View Tools i
e - 1 & - o — 1
NEBSV/ETBWXF|A AV Y0
&1 Untiled Name File Name Model View Print Area
- B4176_TC_TCP_01 e
f b g { sar76_TC_TCP_01 B4176_TC_TCP_O1dgn  Defaut View 1 Fence
[ q 8417 TC.TCP. 02  B4176_TC_TCP_M B4176_TC_TCP_Oldgn  Default View 1 Fence
q 84 76 7C Tep Wk A iB4176_TC_TCP_O1 B4176_TC_TCP 0O1dgn  Default View 1 Fence
- i o { B4176_TC_TCP_02 B4176_TC_TCP_02dgn  Defautt View 1 Fence
& 0K T { B4176_TC_TCP_02A B-4176_TC_TCP_02Adgn Defautt View 1 Fence
U@ sire 16 705 08 { B4176_TC_TCP_03 B4176_TC_TCP_03dgn  Defautt View 1 Fence
':--.;{" sl -.[ B4176_TC_TCP_04 B4176_TC_TCP_04dgn  Defaut View 1 Fence
§ 8417%.TC.TCP.07 { B4175_TC_TCP_O5 B4176_TC_TCP_05dgn  Defautt View 1 Fence
€ B0 { B4176_TC_TCP_06 B4176_TC_TCP_06dgn  Default View 1 Fence
" & B4R TC IR & B4176_TC_TCP_07 B4176_TC_TCP_07dgn  Default View 1 Fence
St W B4175_TC_TCP_09 B4176_TC_TCP_09dgn  Defautt View 1 Fence
{ B4176_TC_TCP_10 B-4176_TC_TCP_10dgn  Defaut View 1 Fence
1l m | )
\ A
Select all files within the window as shown below:
# Untitled.pset - Print Organizer =8

File

Edit View Tools

NEASY /XA AV

8+

Untitied

L. B4176_TC_TCP_D1
. B4176_TC_TCP_01
. B&176_TC_TCP_D1
L. B4176_TC_TCP_02
. B-4176_TC_TCP_02A
—{ B4176_TC_TCP_03
- B4176_TC_TCP_04
L B4176_TC_TCP_05
. B4176_TC_TCP_06
. B4176_TC_TCP_07
- B4176_TC_TCP_09
. B-4176_TC_TCP_10

B4176_TC_TCP_09.dgn
B-4176_TC_TCP_10dgn

«

L]

View 1

View 1
View 1
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While all files are highlighted select Edit>Rename from the top menu within the PrintOrganizer Dialog
box as shown:

ﬁ View Tools

| Rename...

% Delete b Del
# Moveto Top Alt+Home
| Move Up Alt+Up
% Move Down Alt+Down
»  Move to Bottom Alt+End

Reverse Alt+R

Select All Ctrl+ A

Find and Replace File Paths..,

Preferences...

B Properties...

Within the resultant dialog box you will pick an expression name from the drop down:

Rename Print Definitions E

Expression name:

v
Expression: %

System Path GetFile NameWithout Exdension (Print Definition.SourceFile)

| Preview Names... |

[] Set as default print definition name expression
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Within the Drop Down Listing select WZTC_PDF And watch the results in PrintOrganizer

Zdesign name: E
<design name: -
zmodel name»

zdesign names<model name:s

<sheet name:

Zprint counter><design name>

Zprint counter><model name:

<print counters-<design names-<model name:

<print counter=-<sheet name:

@gﬂ_,

File Edit View Tools

NEBISVSRXF|A AV Y|

51 Untitled Name -~ e &
- 200_005_B4176_TC_TCP_O1_1|| o

:((- ﬁ g:g g:l;: 12 ﬁi g: : W 200_005_B4176_TC_TCP_01_140724  B4176_TC_TCP_Oldgn  Defaut Vie
& 200.020 8417670 TCP_02.1 Q 200_010_B4176_TC_TCP_01_140724  B4176_TC_TCP_Oldgn  Defaut Vie
{ 200_025_ 84176, TC.TCP02A W 200_015_B4176_TC_TCP_01_140724  B4176_TC_TCP_Oldgn  Defaut Vie
o 200_030_84176 TC.TCP_03_1 W 200_020_B4176_TC_TCP_02_140724  B4176_TC_TCP_02dgn  Defaut Vie
& 200,035, BA176.TC.TOP 041 { 200_025_B-4176_TC_TCP_02A_140724 B-4176_TC_TCP_02Adgn Defaut Vie
 200_040_B4176_TC.TCP_05_1 Q 200_030_B4176_TC_TCP_03_140724  B4176_TC_TCP_03dgn  Defout Vie
A 200.045_B&176_TC.TCP 06,1  200_035_84176_TC_TCP_04_140724  BA4176_TC_TCP_04dgn  Defau Ve
{200,050 B4176.TC.TCP.07.1 W 200_040_B4176_TC_TCP_05_140724  B4176_TC_TCP_05dgn  Defaut Vie
Q 200_055_B4176_TC_TCP_09_1 [ 200_045_B4176_TC_TCP_06_140724  B4176_TC_TCP_06dgn  Defaut Vie
200060 84176, TC.TCP_10, { 200_050_B4176_TC_TCP_07_140724  B4176_TC_TCP_07dgn  Defaut Vie
=t TR || @ 200_055_B4176_TC_TCP_09_140724  B4176_TC_TCP_09dgn  Defaut Vie
W(1200_060_B-4176_TC_TCP_10 140724 B-4176_TC_TCP_10.dgn  Defaul Vie

< [ [l « [ m
| ” |

L

All files have been renamed for final delivery into the project common folder setup by contracts for

Transportation Management Plans.

Now merely select all files listed and hit the printer icon within printorganizer.

Make Sure to create separate print jobs

The resultant pdf’s will be created in the same directory as the MicroStation files unless you indicate

otherwise.

| suggest you leave in the CADD file directory until you have gotten the plans signed and sealed through
DocuSign. Once signed and sealed you will no longer need the working copies.

9
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r A R
Print b 25
Printer Driver Configuration
File name: pdf pltcfg
Type: Bentley PDF printer driver
Printer Setup...
Print Range
O Al Number of copies: |1
@ Selection
i Make sure to select
Submit Separate print jobs
Create print file v
Submit as: | Separate print jobs »I" [ OutputFile Names... |
Destination: P:\TIPProjects-B\B4176\Traffic\Traffj Q
(7] Use master design file directory or print destination
Either leave as default
or select a different ] [ == ]
location

Tip on printing PDF’s all at once.
Hit the start button in lower left hand corner of windows and select >devices and printers
Once all printers are displayed double click on the desired output device

(For the plotter in room 374 .... Central plotting area choose TE248546) note if running particularly slow
select TE248546ps which is the postscript version of the same device.

= TE248546 on dot-ccpp05 |= @ = |

Printer Document View

Document Name Status Owner Pages Size Submitted Port

From the top menu select>Printer>Printer Preferences

10
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i

fé\ TE248546 on dot-ccpp03 Printing Preferences = % .

| Advanced | Printing Shorteuts | Paper/Quality | Featurss | Color | Services |
Paper Optionz @7 )

Document size: 34 = 77 inches
8] - . |

—

: —

M argine/Lapout,.. ‘ | Cugtom.., —
—_—

Frinted on: 34 = 22 inches

[ Show preview before printing I
Paper source: Print Qluality
Frinter auto select -
Paper Type: @ Standard options
Ay - _
U
Speed Guality
Orientation l
) Portrait 1 Custamn options Setings,

) Fendering resolution [ppi): 600
@ Landscape il : ; :
: P Printing rezolution [dpi); Automatic

A ]

invent

i H Caneel l Apply

Make sure to setup the device by selecting the proper paper size and orientation:
34x22 inches or “D” sized sheet & Landscape mode
HIT OK once setup properly

Using windows explorer go to location on the server where pdf’s reside and once selecting all pdf’s
right click and drag and drop onto the opened print queue dialog box

A small dialog should open and simply pick print;

A warning will immediately appear advising you that you are printing multiple files to which you
answer to the affirmative.

THAT'S IT.............. All plots will come out as desired (no trimming if done right)

11
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Resource Links:

Link to PEF PowerPoint Presentation regarding esignatures:

https://connect.ncdot.gov/projects/roadway/Private%20Engineering%20Firm%20Resources/Forms/Alllt
ems.aspx

Link to FileRenamer utility: (Note we will most likely do this initially)

https://connect.ncdot.gov/resources/CADD/PlanFileRenamer/Forms/Allitems.aspx
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